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User anonymization requests are stuck in pending

Using Arc XP Subscriptions, you can delete users and anonymize their data. Requests to anonymize that data may appear to be stuck as 'pending.'

Symptoms

  • One or more user anonymization requests appear to be stuck in pending and not being deleted.

  • No customer user account deletion automation has been configured.

Cause

User anonymization requests normally must be approved manually from Subscriptions before they are deleted.

Solution

  1. Navigate to the Arc XP > Subscriptions > Customers > Requests

  2. Identify the pending request.

  3. Click on the ellipsis on the right hand side of the screen, and select "Approve Deletion"

subs_approve_reject_deletion_menu.png

More Information

User account configuration: manage sessions, automatic account deletion, device limits, and account locks