"Add me" author button in Composer does not work
Symptoms
"Add me" button in Composer's Planning tab does not populate my name.
Cause
The affected user may have multiple associated email addresses associated with Arc XP. All email addresses should be the same throughout Arc XP systems. The email that a user logs in to Arc XP with is the email that Arc XP matches in Author Service.
Solution
Confirm that the author's profile username matches the email address under Social Accounts and Contact Info in Author Service.
Confirm that the user's profile in Okta has matching emails for both username and primary email fields