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Connectivity issues - ERR_CONNECTION_CLOSED

Symptoms

  • Unable to access an Arc XP hosted website.

  • ERR_CONNECTION_CLOSED error is received when attempting to visit the website.

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Cause

This is caused by an issue in your network or local ISP provider. The connection is not reaching Arc XP/CDN edge nodes.

Solution

  1. Investigate your network issue, either with your machine, or your VPN. An end user experiencing this issue may try one of the following steps to help restore the connection:

    1. Check your internet connection. Verify that you are able to access other sites.

    2. Check Firewall Settings or Antivirus Software

    3.  Enable, or disable your VPN. Your network may be blocking traffic, and a VPN may allow you to go through the block; likewise, disabling your VPN or proxy server will change the way your network traffic is being routed.

    4.  Flush DNS Cache.

    5. Clear Browser Cache.

    6. Use an alternate DNS server.

    7. Disable browser extensions.

    8. Update/reset the browser

  2. If the above steps are ineffective, a ticket should be opened with the affected user's ISP or network provider.

  3. Arc XP may be able to assist with the investigation through our CDN provider. Open a ticket with ACS; however, an IP address or traceroute from the end-user device experiencing this issue is required for us to be able to initiate such an investigation.

Example to get traceroute:

In your terminal, type in

traceroute www.{yoursite}.com

Note

We need the traceroute URL must be prefixed with www. as shown in the example above.

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