Skip to main content

Deployer Error: "The level of configured provisioned throughput for the table was exceeded."

Symptoms

  • When attempting to deploy a bundle, the following error is received: The level of configured provisioned throughput for the table was exceeded. Consider increasing your provisioning level with the UpdateTable API

Cause

This issue may occur when there is a high volume of deployment related actions, reaching internal rate limits.

Solution

  1. If possible, wait 5-10 minutes before deploying subsequent bundles.

  2. If the error is being received frequently, and/or is disrupting normal operations, submit a ticket to Arc XP Customer Support and reference this article.

More Information