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KCS - Problem and Solution

Symptoms

  • Attempting to access a page results in a 404

  • Making a change and publishing does not reflect on the website

Cause

Each page has its own unique resolver not visible in the UI. The page resolvers may in some circumstance become out of sync and need to be refreshed.

Solution

  1. Open any resolver in the affected environment

  2. Update the resolver

  3. Save the changes

More information